
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200117024319
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20200117&category=SPORTS&lopenr=200119757&Ref=AR
currentrequestunmodified: /sports/20200117/defense-big-part-of-grizzlies-win-streak
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20200117&category=SPORTS&lopenr=200119757&Ref=AR
@pagetype: article
app version: 2.0.404
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Helena-West Helena World - Helena, AR" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Defense a big part of Grizzlies&#39; win streak - Sports - The Helena-West Helena World - Helena, AR - Helena, AR</title>
<!-- Meta Tags - Global Article6 guid: 9C4CE722-28C8-4138-E053-0100007F4B86-->
<meta name="description" content="There is no doubt having a presence like 6-foot-10 senior Jaylin Williams provides a tremendous asset for the Northside Grizzlies. While the presence of Williams has helped, not to mention other players coming through in a variety of roles, Northside coach Eric Burnett said defense has been another key reason for the team's current 10-game win streak. &quot;Defensively, I feel like we're playing better defense now than we were earlier,&quot; Burnett said following the Grizzlies' 63-44 win against Little" />
<meta property="bt:pubDate" content="20200117T00:01:00Z">
<meta property="bt:modDate" content="20200116T22:27:00Z">
<meta property="bt:author" content="Buck RinggoldTimes Recordbringgold@swtimes.com">
<meta name="twitter:title" content="Defense a big part of Grizzlies' win streak">
<meta name="twitter:description" content="There is no doubt having a presence like 6-foot-10 senior Jaylin Williams provides a tremendous asset for the Northside Grizzlies. While the presence of Williams has helped, not to mention other players coming through in a variety of roles, Northside coach Eric Burnett said defense has been another key reason for the team's current 10-game win streak. &quot;Defensively, I feel like we're playing better defense now than we were earlier,&quot; Burnett said following the Grizzlies' 63-44 win against Little">
<meta property="og:title" content="Defense a big part of Grizzlies' win streak"/>
<meta property="og:description" content="There is no doubt having a presence like 6-foot-10 senior Jaylin Williams provides a tremendous asset for the Northside Grizzlies. While the presence of" />
<meta name="author" content="Buck RinggoldTimes Recordbringgold@swtimes.com">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png">
		<meta property="og:image" content="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub235-9C4CE722-28C8-4138-E053-0100007F4B86">
	<link rel="canonical" href="https://www.helena-arkansas.com/sports/20200117/defense-big-part-of-grizzlies-win-streak"/>
<link rel="amphtml" href="https://www.helena-arkansas.com/sports/20200117/defense-big-part-of-grizzlies-win-streak?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.helena-arkansas.com/sports/20200117/defense-big-part-of-grizzlies-win-streak"
	},
    "headline": "Defense a big part of Grizzlies win streak",
    "url": "https://www.helena-arkansas.com/article/20200117/SPORTS/200119757",
    "thumbnailUrl": "https://www.helena-arkansas.com/apps/pbcsi.dll/bilde?Site=AR&Date=20200117&Category=SPORTS&ArtNo=200119757&Ref=AR",
    "dateCreated": "20200117T06:01:00Z",
    "datePublished": "20200117T06:01:00Z",
    "dateModified": "20200117T04:27:00Z",
    "author": [{"@type":"Person","name":"Buck RinggoldTimes Recordbringgold@swtimes.com"}],
    "creator": "Buck RinggoldTimes Recordbringgold@swtimes.com",
    "publisher": {
       "@type": "Organization",
       "name": "The Helena-West Helena World - Helena, AR",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Helena Daily World",
    "productID": "helena-arkansas.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="121212007972165"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.404/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.helena-arkansas.com/news" target="_top">News</a></li><li><a href="https://www.helena-arkansas.com/sports" target="_top">Sports</a></li><li><a href="https://www.helena-arkansas.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.helena-arkansas.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DWHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.helena-arkansas.com">
							<img class="mainheadnameplate" src="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"  alt="The Helena-West Helena World - Helena, AR" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200116222747">
	<div class="inner">
		<h1 class="headline">Defense a big part of Grizzlies' win streak</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Buck RinggoldTimes Recordbringgold@swtimes.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Jan&nbsp;17,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>There is no doubt having a presence like 6-foot-10 senior Jaylin Williams provides a tremendous asset for the Northside Grizzlies.</p><p>While the presence of Williams has helped, not to mention other players coming through in a variety of roles, Northside coach Eric Burnett said defense has been another key reason for the team's current 10-game win streak.</p><p>"Defensively, I feel like we're playing better defense now than we were earlier," Burnett said following the Grizzlies' 63-44 win against Little Rock Central on Tuesday. "I think that's been the key is the stops, and us stepping up and saying, 'Hey, we've got to have stops.'"</p><p>In fact, Northside held the Tigers to 32 percent shooting from the field (16-of-50), along with holding Central to 18 percent from 3-point range (5-of-27).</p><p>Last Friday, when the Grizzlies (12-4, 2-0 6A-Central) opened conference play with a 60-50 home win against Bryant, they held the Hornets to 41% shooting (19-of-46) and 28 percent from beyond the arc (6-of-21).</p><p>The Grizzlies, meanwhile, shot 57% from the field in Tuesday's win (24-of-42).</p><p>Williams finished the game with 27 points, 18 of those coming in the opening half. He picked up another double-double in grabbing 15 rebounds along with two blocks. He went 11-of-15 from the field, 3-of-5 from 3-point range and made both of his free-throw attempts.</p><p>Friday, Northside makes its first road trip in conference play, traveling to Little Rock. The Grizzlies will take on Little Rock Catholic (6-8, 0-2), while the Lady Bears (13-3, 2-0), who have won eight straight ballgames themselves, go to Mount St. Mary (6-9, 0-2).</p><p>Southside</p><p>The Southside Mavericks don't have any trouble starting games. Finishing has been a different story.</p><p>The Mavericks (5-11, 0-2) return home Friday to face North Little Rock at 7:30 p.m., the team's first home game since Dec. 20.</p><p>The Mavericks had led after a quarter in nine of their 16 games.</p><p>Coach Stewart Adams' crew hopes to snap a four-game losing streak against one of the stellar 6A-Central teams Friday. North Little Rock has won four in a row, including both of its conference games.</p><p>Senior Mykale Franks has had a big week &#x2014; on and off the floor. He scored 30 points in Tuesday's loss.</p><p>The Lady Mavericks face North Little Rock today looking for offense any way they can find it. The Lady Mavericks lost Tuesday's 6A-Central game at Cabot by a score of 70-9 &#x2014; the fewest points in the history of the program (1976-present).</p><p>First-year coach Robert Brunk's team has cracked 30 or more points just four times this season, and they've scored 40-plus once (Nov. 19 against Ozark).</p><p>Tournament bids</p><p>&#x2022; Fort Smith will host the 6A state baseball tournament.</p><p>&#x2022; Bryant will host the 6A state basketball tournament.</p><p>&#x2022; Van Buren will host the 6A state track meet.</p><p>&#x2022; Springdale will host the 6A state soccer tournament.</p><p>&#x2022; Cabot will host the 6A state softball tournament.</p><p>&#x2022; Fayetteville will host the 6A state volleyball tournament next October.</p><p>Times Record sportswriter Kevin Taylor also contributed to this report.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/072619Helena_B@006_cmyk-5d3b7233b2bdc.pdf" target="_blank">Church Directory</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=jobs" target="_blank">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="http://helena-arkansas.radarfrog.com" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thesuntimes.com/" target="_blank">The Sun Times</a></li><li><a href="http://www.newportindependent.com/" target="_blank">Newport Independent</a></li><li><a href="http://www.stuttgartdailyleader.com" target="_blank">Stuttgart Daily Leader</a></li><li><a href="http://www.siftingsherald.com" target="_blank">Arkadelphia Siftings Herald</a></li><li><a href="http://www.hopestar.com" target="_blank">Hope Star</a></li><li><a href="http://www.whitehalljournal.com" target="_blank">The White Hall Journal</a></li><li><a href="http://www.picayune-times.com" target="_blank">Nevada County Picayune</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=photogallery" target="_blank">Our Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li><li><a href="http://business-news.thestreet.com/helena-arkansas" target="_blank">The Street</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Submit your news</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20200117&category=SPORTS&lopenr=200119757&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Helena-West Helena World - Helena, AR  ~ 417 York, Helena, AR 72342<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.helena-arkansas.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.helena-arkansas.com" target="_top">Home</a></li><li><a href="https://www.helena-arkansas.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7286"><a href="https://www.helena-arkansas.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7287"><a href="https://www.helena-arkansas.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"7288"><a href="https://www.helena-arkansas.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7289"><a href="https://www.helena-arkansas.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"7290"><a href="https://www.helena-arkansas.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"7291"><a href="https://www.helena-arkansas.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.helena-arkansas.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7294"><a href="https://www.helena-arkansas.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.helena-arkansas.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7297"><a href="https://www.helena-arkansas.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"7298"><a href="https://www.helena-arkansas.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"7299"><a href="https://www.helena-arkansas.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"7300"><a href="https://www.helena-arkansas.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"7276"><a href="https://www.helena-arkansas.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"7341"><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li></ul></li><li><a href="https://www.helena-arkansas.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52325"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"7304"><a href="https://www.helena-arkansas.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"7305"><a href="https://www.helena-arkansas.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"7306"><a href="https://www.helena-arkansas.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7307"><a href="https://www.helena-arkansas.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7308"><a href="https://www.helena-arkansas.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7309"><a href="https://www.helena-arkansas.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7310"><a href="https://www.helena-arkansas.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7311"><a href="https://www.helena-arkansas.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.helena-arkansas.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7314"><a href="https://www.helena-arkansas.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7315"><a href="https://www.helena-arkansas.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7316"><a href="https://www.helena-arkansas.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.helena-arkansas.com/business-news" target="_top">Business</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.helena-arkansas.com/photos" target="_top">Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.helena-arkansas.com" target="_top">Games</a></li><li><a href="https://www.helena-arkansas.com/contests" target="_top">Contests</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.helena-arkansas.com/section/promoted//?prx_adpz=2206" target="_top">From Our Advertisers</a></li><li><a href="https://www.helena-arkansas.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li><li><a href="http://helena-arkansas.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@helena-arkansas.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Daily-World/218224511544014""
								target="_blank"
								title="The Helena-West Helena World - Helena, AR Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Helena-West Helena World - Helena, AR RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.helena-arkansas.com/contact"
								title="Contact The Helena-West Helena World - Helena, AR">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://helena-arkansas.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.helena-arkansas.com/apps/pbcs.dll/article?avis=AR&date=20200117&category=SPORTS&lopenr=200119757&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.404/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-17&nbsp;02:43:19-->
	</body>
</html>
