
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190708065531
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190708&category=NEWS&lopenr=190709628&Ref=AR
currentrequestunmodified: /news/20190708/how-can-presidential-candidates-so-silly
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190708&category=NEWS&lopenr=190709628&Ref=AR
@pagetype: article
app version: 2.0.351
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Helena-West Helena World - Helena, AR" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8D1D2C43-E86D-68FE-E053-0100007F4EF8-->
<meta name="description" content="WASHINGTON&#xa0;&#x2014; If California Sen. Kamala Harris is elected president in 2020 and reelected in 2024, by the time she leaves office 114 months from now she might have a coherent answer to the question of whether Americans should be forbidden to have what 217 million of them currently have: private health insurance. Her 22 weeks of contradictory statements, and her Trumpian meretriciousness about her contradictions, reveal a frivolity about upending health care's complex 18% of America's " />
<meta property="vf:unique_id" content="siteAR-pub235-8D1D2C43-E86D-68FE-E053-0100007F4EF8">
<meta property="fb:app_id" content="121212007972165"/>
<meta property="tout:article:id" content="art-8D1D2C43-E86D-68FE-E053-0100007F4EF8-pub235">
<meta property="bt:pubDate" content="20190708T00:17:00Z">
<meta property="bt:modDate" content="20190707T14:30:00Z">
<meta property="bt:author" content="George F. WillThe Washington Post">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png">
		<meta property="og:image" content="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png">
<meta name="twitter:title" content="How can presidential candidates so silly?">
<meta name="twitter:description" content="WASHINGTON&#xa0;&#x2014; If California Sen. Kamala Harris is elected president in 2020 and reelected in 2024, by the time she leaves office 114 months from now she might have a coherent answer to the question of whether Americans should be forbidden to have what 217 million of them currently have: private health insurance. Her 22 weeks of contradictory statements, and her Trumpian meretriciousness about her contradictions, reveal a frivolity about upending health care's complex 18% of America's ">
<meta property="og:title" content="How can presidential candidates so silly?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="WASHINGTON&#xa0;&#x2014; If California Sen. Kamala Harris is elected president in 2020 and reelected in 2024, by the time she leaves office 114 months" />
<meta name="author" content="George F. WillThe Washington Post">
<link rel="canonical" href="https://www.helena-arkansas.com/news/20190708/how-can-presidential-candidates-so-silly"/>
<script type="text/javascript">var dfp_url = "8D1D2C43-E86D-68FE-E053-0100007F4EF8";</script>
<link rel="amphtml" href="https://www.helena-arkansas.com/news/20190708/how-can-presidential-candidates-so-silly?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.helena-arkansas.com/news/20190708/how-can-presidential-candidates-so-silly"
	},
    "headline": "How can presidential candidates so silly?",
    "url": "https://www.helena-arkansas.com/article/20190708/NEWS/190709628",
    "thumbnailUrl": "https://www.helena-arkansas.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190708&Category=NEWS&ArtNo=190709628&Ref=AR",
    "dateCreated": "20190708T06:17:00Z",
    "datePublished": "20190708T06:17:00Z",
    "dateModified": "20190707T20:30:00Z",
    "author": [{"@type":"Person","name":"George F. WillThe Washington Post"}],
    "creator": "George F. WillThe Washington Post",
    "publisher": {
       "@type": "Organization",
       "name": "The Helena-West Helena World - Helena, AR",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> How can presidential candidates so silly? - News - The Helena-West Helena World - Helena, AR - Helena, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.351/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.helena-arkansas.com/news" target="_top">News</a></li><li><a href="https://www.helena-arkansas.com/sports" target="_top">Sports</a></li><li><a href="https://www.helena-arkansas.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.helena-arkansas.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DWHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.helena-arkansas.com">
							<img class="mainheadnameplate" src="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"  alt="The Helena-West Helena World - Helena, AR" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190707143026">
	<div class="inner">
		<h1 class="headline">How can presidential candidates so silly?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By George F. WillThe Washington Post
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jul&nbsp;8,&nbsp;2019&nbsp;at&nbsp;12:17&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>WASHINGTON&#xa0;&#x2014; If California Sen. Kamala Harris is elected president in 2020 and reelected in 2024, by the time she leaves office 114 months from now she might have a coherent answer to the question of whether Americans should be forbidden to have what 217 million of them currently have: private health insurance. Her 22 weeks of contradictory statements, and her Trumpian meretriciousness about her contradictions, reveal a frivolity about upending health care's complex 18% of America's economy. And her bumblings illustrate how many of the Democratic presidential aspirants, snug in their intellectual silos, have lost&#xa0;&#x2014; if they ever had&#xa0;&#x2014; an aptitude for talking like, and to, normal Americans.</p><p>Seven days after announcing her candidacy in January, Harris, appearing on CNN, endorsed "Medicare for All" and was asked: So, people "who like their [private] insurance, they don't get to keep it?" She answered: "The idea is that everyone gets access to medical care, and you don't have to go through the process of going through an insurance company, having them give you approval, going through the paperwork, all of the delay that may require. ... Let's eliminate all of that." More government, less paperwork. Really.</p><p>She subsequently, as The New York Times&#xa0;&#x2014; not an unsympathetic auditor of her campaign&#xa0;&#x2014; says, "waffled" regarding private insurance. But at the second Miami debate she raised her hand ("just as quickly as Mr. Sanders," the Times reported) when a moderator asked: "Many people watching at home have health insurance through their employer. Who here would abolish their private insurance in favor of a government-run plan?" Harris also raised her hand just as quickly as Sen. Elizabeth Warren had done the night before, who exclaimed "I'm with Bernie." Sen. Bernie Sanders is the purest advocate of a government-only health care system.</p><p>The next morning on MSNBC, Harris said "No, I do not" support ending private health insurance, claiming that she heard the pronoun "their" in the debate moderator's question (see the paragraph above) as an ungrammatical reference to each individual candidate. This alibi might be less implausible if she had not recently said, in a detailed response to a Times inquiry about her health insurance policy, that she favored abolishing private insurance.</p><p>One cannot unring a bell and Harris cannot erase the fact that she has repeatedly said she wants to take from 217 million Americans&#xa0;&#x2014; 80 million more than voted in 2016&#xa0;&#x2014; something most of them like. And she is striking at a core function of organized labor, which is to negotiate employer-provided health care as untaxed compensation.</p><p>Equally maladroit was her debate decision to wrap herself in an unpopular policy that ended 20 years ago. Nothing did more to fuel the conservative ascendancy in the 1980s than the 1970s enthusiasm of some judges and politicians for the compulsory busing of (other people's) children away from their neighborhood schools, assigning children to schools on the basis of skin color in order to engineer a desired racial balance. In a 1973 Gallup poll, just 4% of whites and 9% of blacks chose busing from among a variety of means of achieving integration.</p><p>Yet Harris chose this issue as a cudgel with which to bludgeon Joe Biden. He, evidently lacking the courage of what once supposedly were his convictions, had neither the gumption nor the mental nimbleness to ask her whether, as president, she would favor reviving the compulsory busing of children away from homes that many parents, black and white, purchased because of their proximity to desirable neighborhood schools. Biden is becoming a conviction contortionist, as with his retreat from 40 years of support for the Hyde Amendment. Suddenly he favors federal funding of abortions -- forcing many taxpayers to be complicit in a practice they abhor.</p><p>Many Democrats striving to replace Donald Trump are, while execrating him, paying him the sincerest form of flattery: imitation. He prepared to campaign for president by calling America a "hellhole" and he began his presidency with an inaugural address that his would-be replacements are mimicking with their versions of his trope about "American carnage."</p><p>The day the Supreme Court held that "partisan gerrymandering" is not a justiciable issue, Massachusetts Rep. Seth Moulton, yet another presidential candidate, tweeted: "Make no mistake: the partisan gerrymandering SCOTUS just allowed is also racial gerrymandering -- modern-day Jim Crow. Just look at what happened with Stacey Abrams last cycle in Georgia." Abrams lost a gubernatorial race. How can a statewide race be gerrymandered? How can presidential candidates be so silly?</p><p>George Will's email address is georgewill@washpost.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.helena-arkansas.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="http://bit.ly/2JaArw7" target="_blank">Church Directory</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=jobs" target="_blank">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="http://helena-arkansas.radarfrog.com" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.helena-arkansas.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thesuntimes.com/" target="_blank">The Sun Times</a></li><li><a href="http://www.newportindependent.com/" target="_blank">Newport Independent</a></li><li><a href="http://www.stuttgartdailyleader.com" target="_blank">Stuttgart Daily Leader</a></li><li><a href="http://www.siftingsherald.com" target="_blank">Arkadelphia Siftings Herald</a></li><li><a href="http://www.hopestar.com" target="_blank">Hope Star</a></li><li><a href="http://www.whitehalljournal.com" target="_blank">The White Hall Journal</a></li><li><a href="http://www.picayune-times.com" target="_blank">Nevada County Picayune</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=photogallery" target="_blank">Our Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li><li><a href="http://business-news.thestreet.com/helena-arkansas" target="_blank">The Street</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Submit your news</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190708&category=NEWS&lopenr=190709628&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Helena-West Helena World - Helena, AR  ~ 417 York, Helena, AR 72342 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.helena-arkansas.com" target="_top">Home</a></li><li><a href="https://www.helena-arkansas.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7286"><a href="https://www.helena-arkansas.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7287"><a href="https://www.helena-arkansas.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"7288"><a href="https://www.helena-arkansas.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7289"><a href="https://www.helena-arkansas.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"7290"><a href="https://www.helena-arkansas.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"7291"><a href="https://www.helena-arkansas.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.helena-arkansas.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7294"><a href="https://www.helena-arkansas.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.helena-arkansas.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7297"><a href="https://www.helena-arkansas.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"7298"><a href="https://www.helena-arkansas.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"7299"><a href="https://www.helena-arkansas.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"7300"><a href="https://www.helena-arkansas.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"7276"><a href="https://www.helena-arkansas.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"7341"><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li></ul></li><li><a href="https://www.helena-arkansas.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52325"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"7304"><a href="https://www.helena-arkansas.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"7305"><a href="https://www.helena-arkansas.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"7306"><a href="https://www.helena-arkansas.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7307"><a href="https://www.helena-arkansas.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7308"><a href="https://www.helena-arkansas.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7309"><a href="https://www.helena-arkansas.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7310"><a href="https://www.helena-arkansas.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7311"><a href="https://www.helena-arkansas.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.helena-arkansas.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7314"><a href="https://www.helena-arkansas.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7315"><a href="https://www.helena-arkansas.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7316"><a href="https://www.helena-arkansas.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.helena-arkansas.com/business-news" target="_top">Business</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.helena-arkansas.com/photos" target="_top">Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.helena-arkansas.com" target="_top">Games</a></li><li><a href="https://www.helena-arkansas.com/contests" target="_top">Contests</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.helena-arkansas.com/section/promoted//?prx_adpz=2206" target="_top">From Our Advertisers</a></li><li><a href="https://www.helena-arkansas.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li><li><a href="https://www.helena-arkansas.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://helena-arkansas.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@helena-arkansas.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Daily-World/218224511544014""
								target="_blank"
								title="The Helena-West Helena World - Helena, AR Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Helena-West Helena World - Helena, AR RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.helena-arkansas.com/contact"
								title="Contact The Helena-West Helena World - Helena, AR">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://helena-arkansas.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.helena-arkansas.com/apps/pbcs.dll/article?avis=AR&date=20190708&category=NEWS&lopenr=190709628&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.351/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-08&nbsp;08:18:07-->
	</body>
</html>