
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190924154016
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190924&category=ENTERTAINMENT&lopenr=190929792&Ref=AR
currentrequestunmodified: /entertainment/20190924/stay-tuned-in-new-fall-tv-stumptown-is-standout
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190924&category=ENTERTAINMENT&lopenr=190929792&Ref=AR
@pagetype: article
app version: 2.0.375
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Helena-West Helena World - Helena, AR" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Stay Tuned: In new fall TV, &#x2018;Stumptown&#x2019; is a standout - Entertainment - The Helena-West Helena World - Helena, AR - Helena, AR</title>
<!-- Meta Tags - Global Article6 guid: 934DC4BB-B4F7-1691-E053-0100007F452E-->
<meta name="description" content="The fall TV premieres are finally here, and the broadcast networks are pulling out all the stops with competing lawyer shows, several comedies, and an army vet turned PI who wins the week.Dispatches: Weekly TV newsRyan Seacrest will return as host of &#x201c;American Idol&#x2019;s&#x201d; upcoming season. Seacrest has been the show&#x2019;s host since the franchise began in 2002.Country music star Brad Paisley will host and executive produce &#x201c;Brad Paisley Thinks He&#x2019;s Special." />
<meta property="bt:pubDate" content="20190924T09:29:40Z">
<meta property="bt:modDate" content="20190924T09:29:00Z">
<meta property="bt:keywords" content="melissa-crawley">
<meta property="bt:author" content="Melissa Crawley More Content Now">
<meta name="twitter:title" content="Stay Tuned: In new fall TV, 'Stumptown' is a standout">
<meta name="twitter:description" content="The fall TV premieres are finally here, and the broadcast networks are pulling out all the stops with competing lawyer shows, several comedies, and an army vet turned PI who wins the week.Dispatches: Weekly TV newsRyan Seacrest will return as host of &#x201c;American Idol&#x2019;s&#x201d; upcoming season. Seacrest has been the show&#x2019;s host since the franchise began in 2002.Country music star Brad Paisley will host and executive produce &#x201c;Brad Paisley Thinks He&#x2019;s Special.">
<meta property="og:title" content="Stay Tuned: In new fall TV, 'Stumptown' is a standout"/>
<meta property="og:description" content="The fall TV premieres are finally here, and the broadcast networks are pulling out all the stops with competing lawyer shows, several comedies, and an" />
<meta name="author" content="Melissa Crawley More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.helena-arkansas.com/storyimage/AR/20190924/ENTERTAINMENT/190929792/AR/0/AR-190929792.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.helena-arkansas.com/storyimage/AR/20190924/ENTERTAINMENT/190929792/AR/0/AR-190929792.jpg">
	<meta property="og:image:width" content="320">
	<meta property="og:image:height" content="180">
	<meta property="vf:unique_id" content="siteAR-pub235-934DC4BB-B4F7-1691-E053-0100007F452E">
	<link rel="canonical" href="https://www.helena-arkansas.com/entertainment/20190924/stay-tuned-in-new-fall-tv-stumptown-is-standout"/>
<link rel="amphtml" href="https://www.helena-arkansas.com/entertainment/20190924/stay-tuned-in-new-fall-tv-stumptown-is-standout?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.helena-arkansas.com/entertainment/20190924/stay-tuned-in-new-fall-tv-stumptown-is-standout"
	},
    "headline": "Stay Tuned: In new fall TV, &#x2018;Stumptown&#x2019; is a standout",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.helena-arkansas.com/storyimage/AR/20190924/ENTERTAINMENT/190929792/AR/0/AR-190929792.jpg",
       	"height": 180,
       	"width": 320
    },
    "url": "https://www.helena-arkansas.com/article/20190924/ENTERTAINMENT/190929792",
    "thumbnailUrl": "https://www.helena-arkansas.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190924&Category=ENTERTAINMENT&ArtNo=190929792&Ref=AR",
    "dateCreated": "20190924T15:29:40Z",
    "datePublished": "20190924T15:29:40Z",
    "dateModified": "20190924T15:29:00Z",
    "author": [{"@type":"Person","name":"Melissa Crawley More Content Now"}],
    "creator": "Melissa Crawley More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Helena-West Helena World - Helena, AR",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["melissa-crawley"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Helena Daily World",
    "productID": "helena-arkansas.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="121212007972165"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.375/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	.ad-300x250{
	    	min-height: 250px;
    	}
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.helena-arkansas.com/news" target="_top">News</a></li><li><a href="https://www.helena-arkansas.com/sports" target="_top">Sports</a></li><li><a href="https://www.helena-arkansas.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.helena-arkansas.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DWHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.helena-arkansas.com">
							<img class="mainheadnameplate" src="https://www.helena-arkansas.com/Global/images/head/nameplate/ar-helena_logo.png"  alt="The Helena-West Helena World - Helena, AR" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190924092941">
	<div class="inner">
		<h1 class="headline">Stay Tuned: In new fall TV, &#x2018;Stumptown&#x2019; is a standout</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.helena-arkansas.com/storyimage/AR/20190924/ENTERTAINMENT/190929792/AR/0/AR-190929792.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Melissa Crawley More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Sep&nbsp;24,&nbsp;2019&nbsp;at&nbsp;9:29&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;24,&nbsp;2019&nbsp;at&nbsp;9:29&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>The fall TV premieres are finally here, and the broadcast networks are pulling out all the stops with competing lawyer shows, several comedies, and an army vet turned PI who wins the week.<br><br>Dispatches: Weekly TV news<br>Ryan Seacrest will return as host of &#x201c;American Idol&#x2019;s&#x201d; upcoming season. Seacrest has been the show&#x2019;s host since the franchise began in 2002.<br><br>Country music star Brad Paisley will host and executive produce &#x201c;Brad Paisley Thinks He&#x2019;s Special.&#x201d; The hour-long prime-time variety special will air on ABC later this season and feature performances from Kelsea Ballerini, Jonas Brothers and others.<br><br>Contenders: Shows to keep on your radar<br>CBS and NBC want your attention in the courtroom. On &#x201c;All Rise&#x201d; (Sept. 23, CBS, 9 p.m. ET), the focus is Judge Lola Carmichael, (Simone Missick) a deputy district attorney, who plans to shake things up in her new role. Over on NBC, Jimmy Smits plays Elijah, a celebrated Memphis lawyer, whose estranged daughter returns to the family fold and his law firm in &#x201c;Bluff City Law&#x201d; (Sept. 23, 10 p.m. ET). Of the two, my pick is &#x201c;All Rise.&#x201d;  <br><br>In &#x201c;Bob Hearts Abishola,&#x201d; (Sept. 23, CBS, 8:30 p.m. ET) a divorced businessman from Detroit has a heart attack and falls in love with his cardiac nurse, a Nigerian immigrant named Abishola (Folake Olowofoyeku). It&#x2019;s a refreshing take on sitcom romance from powerhouse producer Chuck Lorre (&#x201c;Big Bang Theory&#x201d;).<br><br>&#x201c;Prodigal Son&#x201d; (Sept. 23, Fox, 9 p.m. ET) features Michael Sheen as Dr. Martin Whitly, an imprisoned serial killer whose son Malcolm (Tom Payne) works as a profiler with the NYPD. With an anxious edge to it, the premise interestingly explores what it takes to manage dark impulses.<br><br>On ABC, it&#x2019;s half-hour sitcom &#x201c;mixed-ish&#x201d; at 9 p.m. ET (Sept. 24). A solid spin-off, it&#x2019;s the backstory of &#x201c;black-ish&#x2019;s&#x201d; Bow Johnson (Tracee Ellis Ross).<br><br>&#x201c;Stumptown&#x201d; (Sept. 25, ABC, 10 p.m. ET) is based on the comic book drama of the same name and follows Dex Parios, a Marine veteran with a drinking and gambling problem who works as a P.I. With a strong supporting cast and an excellent performance from Cobie Smulders as Dex, it&#x2019;s an appealing procedural drama.<br><br>Sept. 26, is a night of sitcom premieres, and of the four, two have potential. &#x201c;The Unicorn&#x201d; (CBS, 8:30 p.m. ET) stars Walton Goggins and because of him, rises above what could be a predictable premise about a widower and father who re-enters the dating scene. &#x201c;Sunnyside&#x201d; (NBC, 9:30 p.m. ET) is reminiscent of &#x201c;Community&#x201d; and while it&#x2019;s not as funny as that show, the study group characters have potential. &#x201c;Carol&#x2019;s Second Act&#x201d; (CBS, 9:30 p.m. ET) is predictable with too many age jokes but deserves a mention for star Patricia Heaton&#x2019;s charming likeability. Not a sitcom, but worth a look is &#x201c;Evil&#x201d; (CBS, 10 p.m. ET), a show that takes some inspiration from the &#x201c;X-Files&#x201d; with its spirituality versus science vibe. Leads Katja Herbers and Mike Colter have chemistry.<br><br>Ryan Murphy teams up with Brad Falchuk and Ian Brennan for dramedy &#x201c;The Politician&#x201d; (Netflix, Sept. 27). Memorable characters and a talented cast make Murphy&#x2019;s first contribution to the subscription service a success.  <br> <br>Report Card: A look at ratings winners and losers<br>Winners: Netflix has renewed &#x201c;Glow&#x201d; for a fourth and final season.<br><br>Losers: The &#x201c;Emmy Awards&#x201d; hit a new ratings low.<br>Melissa Crawley is the author of &#x201c;Mr. Sorkin Goes to Washington: Shaping the President on Television&#x2019;s &#x2018;The West Wing.&#x2019;&#x201d; She has a Ph.D. in media studies and is a member of the Television Critics Association. To comment on Stay Tuned, email her at staytuned@outlook.com or follow her on Twitter at @mcstaytuned.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.helena-arkansas.com">
								<button type="button" class="btn btn-subscribe">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/072619Helena_B@006_cmyk-5d3b7233b2bdc.pdf" target="_blank">Church Directory</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=jobs" target="_blank">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="http://helena-arkansas.radarfrog.com" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thesuntimes.com/" target="_blank">The Sun Times</a></li><li><a href="http://www.newportindependent.com/" target="_blank">Newport Independent</a></li><li><a href="http://www.stuttgartdailyleader.com" target="_blank">Stuttgart Daily Leader</a></li><li><a href="http://www.siftingsherald.com" target="_blank">Arkadelphia Siftings Herald</a></li><li><a href="http://www.hopestar.com" target="_blank">Hope Star</a></li><li><a href="http://www.whitehalljournal.com" target="_blank">The White Hall Journal</a></li><li><a href="http://www.picayune-times.com" target="_blank">Nevada County Picayune</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.helena-arkansas.com/section/?template=photogallery" target="_blank">Our Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li><li><a href="http://business-news.thestreet.com/helena-arkansas" target="_blank">The Street</a></li><li><a href="https://www.helena-arkansas.com/section/?template=submit" target="_blank">Submit your news</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190924&category=ENTERTAINMENT&lopenr=190929792&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Helena-West Helena World - Helena, AR  ~ 417 York, Helena, AR 72342 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.helena-arkansas.com/subscribe?g2i_source=helena-arkansas.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.helena-arkansas.com" target="_top">Home</a></li><li><a href="https://www.helena-arkansas.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7286"><a href="https://www.helena-arkansas.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7287"><a href="https://www.helena-arkansas.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"7288"><a href="https://www.helena-arkansas.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7289"><a href="https://www.helena-arkansas.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"7290"><a href="https://www.helena-arkansas.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"7291"><a href="https://www.helena-arkansas.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.helena-arkansas.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7294"><a href="https://www.helena-arkansas.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.helena-arkansas.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7297"><a href="https://www.helena-arkansas.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"7298"><a href="https://www.helena-arkansas.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"7299"><a href="https://www.helena-arkansas.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"7300"><a href="https://www.helena-arkansas.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"7276"><a href="https://www.helena-arkansas.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"7341"><a href="https://www.helena-arkansas.com/calendar" target="_blank">Calendar</a></li></ul></li><li><a href="https://www.helena-arkansas.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52325"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"7304"><a href="https://www.helena-arkansas.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"7305"><a href="https://www.helena-arkansas.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"7306"><a href="https://www.helena-arkansas.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7307"><a href="https://www.helena-arkansas.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7308"><a href="https://www.helena-arkansas.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7309"><a href="https://www.helena-arkansas.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7310"><a href="https://www.helena-arkansas.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7311"><a href="https://www.helena-arkansas.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.helena-arkansas.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7314"><a href="https://www.helena-arkansas.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7315"><a href="https://www.helena-arkansas.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7316"><a href="https://www.helena-arkansas.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.helena-arkansas.com/business-news" target="_top">Business</a></li><li><a href="https://www.helena-arkansas.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.helena-arkansas.com/photos" target="_top">Photos</a></li><li><a href="https://www.helena-arkansas.com/videos" target="_top">Videos</a></li><li><a href="https://www.helena-arkansas.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.helena-arkansas.com" target="_top">Games</a></li><li><a href="https://www.helena-arkansas.com/contests" target="_top">Contests</a></li><li><a href="https://www.helena-arkansas.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.helena-arkansas.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.helena-arkansas.com/section/promoted//?prx_adpz=2206" target="_top">From Our Advertisers</a></li><li><a href="https://www.helena-arkansas.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.helena-arkansas.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HA" target="_top">My Profile</a></li><li><a href="https://www.helena-arkansas.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ArHel" target="_top">Classifieds</a></li><li><a href="https://www.helena-arkansas.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.helena-arkansas.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.helena-arkansas.com/homes" target="_top">Homes</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_blank">Today's Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/Helena_AR" target="_top">Advertise With Us</a></li><li><a href="http://helena-arkansas.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@helena-arkansas.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.helena-arkansas.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Daily-World/218224511544014""
								target="_blank"
								title="The Helena-West Helena World - Helena, AR Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Helena-West Helena World - Helena, AR RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.helena-arkansas.com/contact"
								title="Contact The Helena-West Helena World - Helena, AR">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://helena-arkansas.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.helena-arkansas.com/apps/pbcs.dll/article?avis=AR&date=20190924&category=ENTERTAINMENT&lopenr=190929792&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.375/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-24&nbsp;15:40:16-->
	</body>
</html>